Jump to content
IC Essentials

Friendly URLs


Recommended Posts

Hey, not something I've run into before so I thought it'd be best to ask.

I have friendly URLs enabled on my forum, but the forms application doesn't seem to add its own configurations to this section when installing. I have two questions on this:

  1. What friendly url entries can I add to allow the forms application to have friendly urls?
  2. Can this be added into the plugin installer at all?
Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

After a moment it seems to have fixed itself. It's now under /application. I wanted to get this to be /applications, but whenever I try to edit the friendly urls it changes itself to be /application/applications, which is a bit strange.

Link to comment
Share on other sites

  • Administrators

applications won't work because it's already a "real directory" inside the community suite root directory, so calling yoururl.tld/applications always opens the directory and not the custom route.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Recent Releases

Blog

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.